MyBB Community Forums
all the pictures in my forum are not displaying - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: all the pictures in my forum are not displaying (/thread-172826.html)



all the pictures in my forum are not displaying - ridharezzag - 07-06-2015

Hi
i have a problem don't know the reason

all the pictures in my forum are not displaying as images it appears as a link its weird ?

what i did ?
i installed go mobile plugin them and it was working fin didn't effect anything
then i tried installing an other theme mybb 18 mobile but it wasn't good so i took it of but it installed fin no thing wrong ...


RE: all the pictures in my forum are not displaying - José F. - 07-06-2015

What's your forum URL?


RE: all the pictures in my forum are not displaying - ridharezzag - 07-06-2015

check this thread please http://www.allmofid.com/montada/showthread.php?tid=1625&pid=17941#pid17941

when i edit the thread and click preview every thing is fine but when post it its not showing pictures


RE: all the pictures in my forum are not displaying - Leefish - 07-06-2015

Check in your usercp that you are set to view images in threads


RE: all the pictures in my forum are not displaying - ridharezzag - 07-23-2015

(07-06-2015, 12:26 AM)Leefish Wrote: Check in your usercp that you are set to view images in threads


thanks that was the problem fixed now . but really its weird how did that changed by itself thank you any way