MyBB Community Forums
[Error Message] Backups - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [Error Message] Backups (/thread-173475.html)

Pages: 1 2 3


RE: Backups - Ad Bakker - 2015-07-24

So it shows the tables, or are these old ones?
There happens nothing when you click at one of the tables in the left column?


RE: Backups - SilentThief - 2015-07-24

(2015-07-24, 07:55 PM)Ad Bakker Wrote: So it shows the tables, or are these old ones?
There happens nothing when you click at one of the tables in the left column?

Those are the tables before the error occurred with the .sql.gz file.


RE: Backups - Ad Bakker - 2015-07-24

(2015-07-24, 09:28 PM)SilentThief Wrote: Those are the tables before the error occurred with the .sql.gz file.

Can you delete them (they are wortheless, aren't they?) and then load the file I sent you.

Tomorrow further, it is children's bedtime now Big Grin Wink .


RE: Backups - SilentThief - 2015-07-24

(2015-07-24, 09:34 PM)Ad Bakker Wrote:
(2015-07-24, 09:28 PM)SilentThief Wrote: Those are the tables before the error occurred with the .sql.gz file.

Can you delete them (they are wortheless, aren't they?) and then load the file I sent you.

Tomorrow further, it is children's bedtime now Big Grin Wink .

Same thing happens.
And alright. Sounds good! Smile

EDIT:
I hope we can fix this...I just accidentally deleted the database tables in my actual forum instead of this test one, and I can't upload this one...


RE: Backups - SilentThief - 2015-07-26

Still looking for assistance.


RE: Backups - Ad Bakker - 2015-07-26

I just e-mailed you my last attempt. I removed all unneccessary lines from the backup (comments and blank lines), and tried it at my host. There it loaded flawlessly.

Just give it a shot.


RE: Backups - SilentThief - 2015-07-26

(2015-07-26, 08:04 AM)Ad Bakker Wrote: I just e-mailed you my last attempt. I removed all unneccessary lines from the backup (comments and blank lines), and tried it at my host. There it loaded flawlessly.

Just give it a shot.

Still did it...
*sigh*
Is there anyway that I can comapct it back into a .sql.gz?
It seemed like it at least told me what was wrong when I did that.


RE: Backups - Ad Bakker - 2015-07-26

when you unpacked the .sql.gz, this was still there, isn't it? Maybe you trashed it, but is it still there?


RE: Backups - SilentThief - 2015-07-26

(2015-07-26, 03:33 PM)Ad Bakker Wrote: when you unpacked the .sql.gz, this was still there, isn't it? Maybe you trashed it, but is it still there?

Yeah I still have it, but in order for me to edit it I need to make it into a .sql.