MyBB Community Forums
Problem after update to MyBB 1.8.6 (from 1.8.5) - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: Installation and Upgrades Support (https://community.mybb.com/forum-182.html)
+--- Thread: Problem after update to MyBB 1.8.6 (from 1.8.5) (/thread-178452.html)

Pages: 1 2 3 4 5 6


RE: Problem after update to MyBB 1.8.6 (from 1.8.5) - Destroy666 - 2015-09-12

(2015-09-12, 07:27 PM)utku618 Wrote: ı am using hostgator. But ı have same problem, ı did many thing to solve but ı couldnt.
Admin panel is very very slow.

You can submit me an admin account to check that too.


RE: Problem after update to MyBB 1.8.6 (from 1.8.5) - Eldenroot - 2015-09-13

Destoy666 - OK, but same problem on profi paid webhosting - live forum with over 3500 users - no problem on MyBB 1.8.5, after updating to 1.8.6 - really slow, unresponsible

s there any way how to revert back to 1.8.5? I cannot use 1.8.6

OK, so I created 2 MyBB forums on the same webhost and same domain with same settings:

- first - fresh MyBB 1.8.5 install - http://testingpage.4fan.cz/185
- second - fresh MyBB 1.8.5 install updated to MyBB 1.8.6 - http://testingpage.4fan.cz/186

As I said before - on MyBB 1.8.6 huge loading times, especially in a plugin tab and many 405 error; also slow loading of posts and attachments

On MyBB 1.8.5 - no problems

Here is the screenshot from footer debug + I can provide username + pw for you

This is a fresh install, on large forums is the difference in loading time much more bigger (for me - 120ms vs 47 seconds after update)


RE: Problem after update to MyBB 1.8.6 (from 1.8.5) - utku618 - 2015-09-13

destroy666, I sent you pm.
this is my web site. http://www.gelbil.com/portal.php. Problem is only on admin panel.

ı am using this plugins
DVZ Shoutbox (2.2.1)
√ Google SEO Plugin (1.6.8)
Portal Announcement Cut Off. (1.0)


RE: Problem after update to MyBB 1.8.6 (from 1.8.5) - Destroy666 - 2015-09-14

@Eldenroot, I can confirm that the Plugins and Optimise Database sections are much slower in 1.8.6 and I reproduced the reason of that. This PR: https://github.com/mybb/mybb/pull/1973 made the table_exists() function much slower. We'll working on a fix - you can revert the PR on your forum to temporarily get rid of the problem. Other pages have quite similar speed for me though (I guessed you used a plugin with a global table_exists() call before?) - please specify only affected pages on a clean forum next time so that the issue can be found quicker. And thanks for creating the clean testing forums.

@utku, your issue is basically the same.


RE: Problem after update to MyBB 1.8.6 (from 1.8.5) - utku618 - 2015-09-14

thank Destroy666,
But ı am not good with database topics. May ı wait other upadate? may it be corrected by further update?


RE: Problem after update to MyBB 1.8.6 (from 1.8.5) - Destroy666 - 2015-09-14

(2015-09-14, 12:44 PM)utku618 Wrote: may it be corrected by further update?

As I said, we're working on a fix


RE: Problem after update to MyBB 1.8.6 (from 1.8.5) - utku618 - 2015-09-15

ı found the problem.
Problem was caused by the google seo plugin.


RE: Problem after update to MyBB 1.8.6 (from 1.8.5) - Eldenroot - 2015-09-15

Google SEO plugin just add more loading time, but it is not a problem... Destroy666 found a problem on my forum and I am waiting for a fix


RE: Problem after update to MyBB 1.8.6 (from 1.8.5) - Mr_Black - 2015-09-16

Hữu ích


RE: Problem after update to MyBB 1.8.6 (from 1.8.5) - trikhoncuatoi - 2015-09-16

Some errors, make me don't want to upgrade for now ..... some another errors .  Confused