MyBB Community Forums
Varied Issues After Restoring Forum to MyBB 1.6.14 after a failed 1.8.6 upgrade. - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: MyBB 1.6 (https://community.mybb.com/forum-138.html)
+------ Forum: 1.6 General Support (https://community.mybb.com/forum-127.html)
+------ Thread: Varied Issues After Restoring Forum to MyBB 1.6.14 after a failed 1.8.6 upgrade. (/thread-180789.html)



Varied Issues After Restoring Forum to MyBB 1.6.14 after a failed 1.8.6 upgrade. - Nuke - 09-24-2015

I am the admin of http://ekunia.com. Around midnight on Tuesday, I attempted to upgrade my forum running 1.6.14 to 1.8.6. At the moment, I have re-installed 1.6.14 and uploaded a database dump I got from phpMyAdmin. The theme is not functioning properly, just because I haven't found where it is in my 1.8.6 files yet. I can log in, browse, and post. I can't access the admin CP. It signs me out whenever I try to leave /admin/index.php, presumably because admin permissions are broken or something.

"Invalid administration session"


RE: Varied Issues After Restoring Forum to MyBB 1.6.14 after a failed 1.8.6 upgrade. - mmadhankumar - 09-24-2015

check if this helps: http://docs.mybb.com/1.8/faq/styles/

and also check the cokie settings in inc/settings.php file


RE: Varied Issues After Restoring Forum to MyBB 1.6.14 after a failed 1.8.6 upgrade. - Nuke - 09-24-2015

So how do I access my admin CP?

EDIT: Also, no, that doesn't help.


RE: Varied Issues After Restoring Forum to MyBB 1.6.14 after a failed 1.8.6 upgrade. - Leefish - 09-24-2015

This behaviour : login as admin- success-go to a page in the ACP-get logged out is almost ALWAYS cookie related.

What may you have to do is edit the settings in phpmyadmin if you cannot fix the cookie. I will try and find a post for you with detailed steps for the cookie

Here we go: http://community.mybb.com/thread-126359.html


RE: Varied Issues After Restoring Forum to MyBB 1.6.14 after a failed 1.8.6 upgrade. - Nuke - 09-24-2015

This article refers to being able to log back in after being logged out. ("This also includes having to login after every action in the ACP.") I can only sign into the initial dashboard. There is no other functional URL in the entire ACP; they all say "Invalid administration session". There is no way to log into the ACP and look at anything but the dashboard; when I click the dashboard on the sidebar, I am also unable to access the ACP. The cookie settings are as this article specifies.

Also, I got the theme working. I still cannot use anything on the ACP except the basic index page; everything else is invalid, presumably because something's wrong with admin permissions, but I haven't figured out how to fix it.

Can you please tell me about editing the settings in phpMyAdmin?


RE: Varied Issues After Restoring Forum to MyBB 1.6.14 after a failed 1.8.6 upgrade. - Nuke - 09-27-2015

I am still having problems. Please help.


RE: Varied Issues After Restoring Forum to MyBB 1.6.14 after a failed 1.8.6 upgrade. - Nuke - 09-29-2015

I would like to upgrade to 1.8.6 before October. Please help.


RE: Varied Issues After Restoring Forum to MyBB 1.6.14 after a failed 1.8.6 upgrade. - Leefish - 09-29-2015

Are you able to access the ACP and forum at the moment running on 1.6.14 ? If the database is correct then you can reupload all files from 1.6.14. If you have renamed your admin folder be sure you have the 1.6.14 admin files in there.


RE: Varied Issues After Restoring Forum to MyBB 1.6.14 after a failed 1.8.6 upgrade. - Nuke - 09-29-2015

Yes, and I have done all this. The ACP is not letting me access any page except index.php, including the dashboard. I cannot log into the ACP, at all.