MyBB Community Forums
Help Docs Not working - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Help Docs Not working (/thread-185229.html)



Help Docs Not working - luciferakasatan - 2015-10-17

I changed the Help documents from my acp but it didnt update it my website then i got to languages>english>helpdocs.lang.php and change a title from there and it updated in my website it seems it isnt getting my edits from my database but from the helpdocs.lang.php file how can i fix this? this also goes for the sections in the help documents.


RE: Help Docs Not working - luciferakasatan - 2015-10-19

bump..


RE: Help Docs Not working - Josh H. - 2015-10-19

It's supposed to get the language info from the PHP file.
At least that's always been my understanding.


RE: Help Docs Not working - luciferakasatan - 2015-10-19

but why let me edit from acp in the help documents section when it isnt going to do any affect to my website?


RE: Help Docs Not working - Nathan Malcolm - 2015-10-19

A while back there was a change to fully support translatable help docs, but as a result it ignores the database entries. Definitely needs a second look.


RE: Help Docs Not working - luciferakasatan - 2015-10-19

it makes the help documents editor in the acp useless if we cant change anything there since when it makes a change there it makes a change in the database meanwhile the help documents is looking in the lang.php instead of the database thus not making changes.


RE: Help Docs Not working - luciferakasatan - 2015-10-21

bump.


RE: Help Docs Not working - Leefish - 2015-10-21

Justmake new helpdocs (custom ones in the ACP) and set the default to off.

Like so: http://www.leefish.nl/mybb/misc.php?action=help