MyBB Community Forums
1.8 lagging, have to refresh - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: 1.8 lagging, have to refresh (/thread-185733.html)



1.8 lagging, have to refresh - Amped- - 10-28-2015

Hey guys, so I just got my Forum up and not only me but my buddies have the problem where you have to keep refreshing the Forum so it finally updates with correct information. Then maybe after you refresh and go back to 'home' it'll revert back to old information.

Anyone understand what I am talking about and does anyone know of a fix?

http://www.simplycsgo.com


RE: 1.8 lagging, have to refresh - expat - 10-28-2015

thats a heavy dose of JS from the Majestic theme, must be as heavy as xenforo's

very good theme modification panel....but the background images might slow it down too


RE: 1.8 lagging, have to refresh - Amped- - 10-28-2015

(10-28-2015, 08:18 AM)expat Wrote: thats a heavy dose of JS from the Majestic theme, must be as heavy as xenforo's

very good theme modification panel....but the background images might slow it down too

So you are saying it's the theme?


RE: 1.8 lagging, have to refresh - expat - 10-28-2015

YEAP its the theme and how it processes extra load of JS/css/images.....its a nice theme if you want all the bells and whistle, just remove all the background images

check it in the googlespeed test

Square theme is better but google gave it average rating as well