MyBB Community Forums
MyBB Internal Error while installing MyAlerts (2.0) - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: MyBB Internal Error while installing MyAlerts (2.0) (/thread-186136.html)



MyBB Internal Error while installing MyAlerts (2.0) - NickGHQ - 11-07-2015

Removed - solution: MyBB 1.8.6 was required for MyAlerts 2.0


RE: MyBB Internal Error while installing MyAlerts (2.0) - Euan T - 11-07-2015

Yes, you'll need MyBB 1.8.6 for MyAlerts. Upgrading the version shouldn't touch your custom edited templates and so long as you're currently on 1.8 there shouldn't be many changes anyway. Any changes can be found via the "Find Updated Templates" tool.


RE: MyBB Internal Error while installing MyAlerts (2.0) - NickGHQ - 11-07-2015

Thank you for the reply Euan, I hope it didn't sound as if I was blaming you or your work. Your plugins have been nothing less than amazing.

I was half awake and didn't rename the admin directory included with the plugin.


RE: MyBB Internal Error while installing MyAlerts (2.0) - Euan T - 11-07-2015

Not a problem, my release thread isn't particularly clear due to the large number of pages it's managed to reach.