MyBB Community Forums
Plugin page won't load - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Plugin page won't load (/thread-186715.html)

Pages: 1 2


Plugin page won't load - iAndrew - 2015-11-28

I have installed these three plugins and now the plugin page won't load.

New Points
Shop 1.8
Subscriptions

I came across this fix but still have the same problem.

http://community.mybb.com/thread-178452-post-1191047.html#pid1191047


RE: Plugin page won't load - Skryptec - 2015-11-28

Remove hello.php from plugins directory.


RE: Plugin page won't load - Nathan Malcolm - 2015-11-28

Check your error logs.


RE: Plugin page won't load - iAndrew - 2015-11-28

(2015-11-28, 03:07 PM)Skryptec Wrote: Remove hello.php from plugins directory.

I don't think that has anything to do with my problem.
I did try remove it and see an still having the same problem.

(2015-11-28, 03:35 PM)Nathan Malcolm Wrote: Check your error logs.

I have checked the Cpanel error logs but they show empty.


RE: Plugin page won't load - .m. - 2015-11-28

Quote:a plugin could be faulty
some of plugins files location could be incorrect
a plugin file could be corrupt / broken

move all plugin files to a temporary folder (eg. inc/temp )
and move back selective files to plugins folder & check loading of plugins page sequentially ..

ps : suspecting newpoints plugin & shop plugin - issue due to incorrect locations or sql incompatibility


RE: Plugin page won't load - SvePu - 2015-11-28

Hi iAndrew,

please open all plugin main files in editor (eg.: Notepad++) to edit and remove a closing "?>" (if there is one) from the last script line.


RE: Plugin page won't load - iAndrew - 2015-11-28

Ok the person whos site it is has found this in one of her logs.

---
Type: 20
File:  (Line no. 0)
Message
SQL Error: 2013 - Lost connection to MySQL server during query
Query:
                        SELECT `TABLE_NAME` FROM INFORMATION_SCHEMA.TABLES
                        WHERE `TABLE_TYPE` = 'BASE TABLE'
                        AND `TABLE_NAME` LIKE 'mybb_mybblog_articles'




RE: Plugin page won't load - .m. - 2015-11-28

^ can't say that is the main cause. you may rename mybbblog plugin file (.php file as .old file) and check


RE: Plugin page won't load - iAndrew - 2015-11-28

No it didn't fix it by renaming it.

(2015-11-28, 05:07 PM)SvePu Wrote: Hi iAndrew,

please open all plugin main files in editor (eg.: Notepad++) to edit and remove a closing "?>" (if there is one) from the last script line.

Didn't work either, removed all three in the plugin files.


RE: Plugin page won't load - .m. - 2015-11-28

^ the issue could be from one of newly added plugin files. have you checked by renaming those files ?