MyBB Community Forums
Problem With New Posts, My Threads, My Posts (Screenshots Included) - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Problem With New Posts, My Threads, My Posts (Screenshots Included) (/thread-187281.html)



Problem With New Posts, My Threads, My Posts (Screenshots Included) - blogginghelp - 2015-12-20

I've installed a new theme fews days before, everything is fine but when I click on home>new posts or usercp>mythreads or usercp>myposts I am not getting the list of threads, instead I am getting an error, please refer to the screenshot below.

[Image: 938e298b2bdbe11765f6735483465d42.png]

I am getting the same error for all the querys. As my forum is growing many of my members are reporting this issue. Can somebody please help me fix the issue.??

Regards
Admin
http://www.ppdforums.net


RE: Problem With New Posts, My Threads, My Posts (Screenshots Included) - .m. - 2015-12-20

temporarily deactivate Google SEO plugin and check again - if it doesn't help then give list of all active plugins on your forum


RE: Problem With New Posts, My Threads, My Posts (Screenshots Included) - blogginghelp - 2015-12-20


(2015-12-20, 12:54 PM).m. Wrote: temporarily deactivate Google SEO plugin and check again - if it doesn't help then give list of all active plugins on your forum

I've deactivated the Google SEO plugin and new posts is working now but "my posts" & "my threads" from user Cp is still not working properly.

[Image: iXaSzMA.png]

Active Plugins:
Country Flag
Google Analytics
MyForumIcons
NewPoints (2.0)
OUGC Announcement Bars
OUGC Awards (1.8.3)
Private Message Log (1.1)
ProStats /proʊˈstæts/ (1.9.6)
Registered Links (1.0)
Related Threads (1.0.1)
Social Bookmarking (1.0)
Spoiler MyCode (1.8)


RE: Problem With New Posts, My Threads, My Posts (Screenshots Included) - .m. - 2015-12-20

what URLs you actually get for "my threads" & "my posts" links ?
are they similar to links given here [note: {$mybb->user['uid']} gets replaced by your user ID (number)]


RE: Problem With New Posts, My Threads, My Posts (Screenshots Included) - blogginghelp - 2015-12-20

(2015-12-20, 03:01 PM).m. Wrote: what URLs you actually get for "my threads" & "my posts" links ?
are they similar to links given here [note: {$mybb->user['uid']} gets replaced by your user ID (number)]

For usercp>myposts
 (http://ppdforums.net/search.php?action=results&sid=c20bc302df05425e1941696a69026b54)


For usercp>mythreads
 (http://ppdforums.net/search.php?action=results&sid=d686b0e62e250906e98f565be6983487)


I don't know whether these links are correct or not, Please suggest me something so that I can resolve this error.

I really appreciate your replies, thank you.


RE: Problem With New Posts, My Threads, My Posts (Screenshots Included) - .m. - 2015-12-20

^ oh, no. you have to observe the URLs in your browser's status bar while hovering mouse pointer on those links


RE: Problem With New Posts, My Threads, My Posts (Screenshots Included) - blogginghelp - 2015-12-20

(2015-12-20, 05:32 PM).m. Wrote: ^ oh, no. you have to observe the URLs in your browser's status bar while hovering mouse pointer on those links

Even if I hover in address bar I get the same URLs, if you need any more details please let me know. Thank you for replying.


RE: Problem With New Posts, My Threads, My Posts (Screenshots Included) - Jason L. - 2015-12-20

(2015-12-20, 09:18 PM)blogginghelp Wrote:
(2015-12-20, 05:32 PM).m. Wrote: ^ oh, no. you have to observe the URLs in your browser's status bar while hovering mouse pointer on those links

Even if I hover in address bar I get the same URLs, if you need any more details please let me know. Thank you for replying.

Please paste the following template:
templates > current template > header templates > header_welcomeblock_member