MyBB Community Forums
Plugins bug (error) - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Plugins bug (error) (/thread-187924.html)

Pages: 1 2


Plugins bug (error) - ColdBold - 01-10-2016

Every time I go to plugins in the Admin CP. I see the next:


Quote:Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at [email protected]osting.eu to inform them of the time this error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.



It is only when I press on Plugins!
Can somebody help me with this?


RE: Plugins bug (error) - .m. - 01-10-2016

what is your forum url & which version of MyBB you have ?
can you post list of the files from plugins folder


RE: Plugins bug (error) - Revplit - 01-10-2016

(01-10-2016, 06:32 PM)ColdBold Wrote: Every time I go to plugins in the Admin CP. I see the next:


Quote:Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.



It is only when I press on Plugins!
Can somebody help me with this?

What is your forum url and what for hosting do you use?


RE: Plugins bug (error) - ColdBold - 01-10-2016

Hosting: Hostinger (A Dutch Host) (http://www.hostinger.nl)
MyBB version: 1.8.6
Url: http://widmhints.96.lt/

Content plugin folder: 
hello.php
PHP script
15998
829436144
u829436144
rw-r--r--
Jan 10 13:29
View
Edit
Open


[Image: html.png]
index.html
HTML file
67
829436144
u829436144
rw-r--r--
Jan 10 13:31
View
Edit
Open


Directories: 0

And it's fresh installed for the 3rd time!


RE: Plugins bug (error) - .m. - 01-10-2016

rename hello.php as hello.php.old and check plugins page on forum admin panel

as your web server provides limited resources you might face similar issues again & again ..


RE: Plugins bug (error) - ColdBold - 01-10-2016

Okay, I renamed the hello.php to hello.php.old and now I can enter the plugin page!

I've put the 2 step auth plugin into the folders to install it and now I get the next error message: 


Quote:Parse error: syntax error, unexpected '<' in /home/u829436144/public_html/inc/config.php on line 108

On the next webpage: http://widmhints.96.lt/admin/index.php?module=config-plugins

Nvm, my whole website is down with that error!

Nvm, just a broken plugin!


RE: Plugins bug (error) - Destroy666 - 01-11-2016

The suggested solution is not the most recommended, you should do this instead: http://community.mybb.com/thread-178452-post-1183190.html#pid1183190 Otherwise you'll encounter the same problem after uploading many plugins that check if table exists.


RE: Plugins bug (error) - ColdBold - 02-01-2016

I've uploaded a second plugin and now I can't enter the plugin section anymore...


RE: Plugins bug (error) - Destroy666 - 02-01-2016

How about looking at the post above and trying another solution..?


RE: Plugins bug (error) - Blackbeard - 02-01-2016

have you tried the fix that @Destroy666 posted above?

edit: 17 min too late