MyBB Community Forums
upgrade error - Missing upload attachments - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: Installation and Upgrades Support (https://community.mybb.com/forum-182.html)
+--- Thread: upgrade error - Missing upload attachments (/thread-190492.html)



upgrade error - Missing upload attachments - Starnova - 2016-04-04

So my host messed up my database and now I have a huge mess to repair because I had to use a forum and database from 2015. I can repair by re-uploading but that is a huge problem. I spent the last two days uploading and then installed the forum to find the add attachment is missing. I checked to see if it was enabled and it is in admin panel and I checked to see if I enabled users to update too and they and myself are..Please advise me as to what to do, this has really shot me down and set me back..I want to set this up asap so I can transfer my site to another host.

Things I tried:

checked forum for attachment enable -pass
check member for attachment enable-pass
researched here for hours-failed
disabled the plugins-pass
viewed attachment.php- pass
checked the DB for errors in cpanel -pass

anyhow the entire section of postbit is missing from the default template as it shows here..

* Update-apparently the problem exists in only the default templates, I have square loaded and I have the attachments and ability to upload. I still would like to repair the default themes since I am fond of the Dawn one.

I guess we can transfer this to theme support.,




Thank you

http://www.ebook-mecca.com


RE: upgrade error - Missing upload attachments - RyanRichardson - 2016-04-06

(2016-04-04, 07:56 PM)Starnova Wrote: So my host messed up my database and now I have a huge mess to repair because I had to use a forum and database from 2015. I can repair by re-uploading but that is a huge problem. I spent the last two days uploading and then installed the forum to find the add attachment is missing. I checked to see if it was enabled and it is in admin panel and I checked to see if I enabled users to update too and they and myself are..Please advise me as to what to do, this has really shot me down and set me back..I want to set this up asap so I can transfer my site to another host.

Things I tried:

checked forum for attachment enable -pass
check member for attachment enable-pass
researched here for hours-failed
disabled the plugins-pass
viewed attachment.php- pass
checked the DB for errors in cpanel -pass

anyhow the entire section of postbit is missing from the default template as it shows here..

* Update-apparently the problem exists in only the default templates, I have square loaded and I have the attachments and ability to upload. I still would like to repair the default themes since I am fond of the Dawn one.

I guess we can transfer this to theme support.,




Thank you

http://www.ebook-mecca.com

Yes ! The current cPanel does not work on this version of mybb....  Sad Sad Exclamation


RE: upgrade error - Missing upload attachments - Starnova - 2016-04-09

I went through all the template files and reverted to Original and found that there was a huge space in edit post between that and upload panel .. So I went through everything and reverted as I said and voila .. so it was in the uploading of the site.. and I can now use the default.. Hooray!