MyBB Community Forums
Missing Attachement Images - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Missing Attachement Images (/thread-191978.html)



Missing Attachement Images - slim - 2016-04-22

Hi

Has anyone had problems where attachment images go missing?

Our client has a mybb site (which has been updated as releases come out) and he has noticed that many attachments are showing as missing images.

I have looked in the database and the files mentioned in the database are simply no longer in the file system.

Has there been any bugs in mybb that would cause this?


RE: Missing Attachement Images - .m. - 2016-04-22

which version of MyBB is used ? are they added through tapatalk ?


RE: Missing Attachement Images - slim - 2016-04-22

(2016-04-22, 05:24 AM).m. Wrote: which version of MyBB is used ? are they added through tapatalk ?

The images went missing around December last year (its been a while) - So I can only guess it was the version of mybb that was current at the time.

Tapatalk isnt installed.


RE: Missing Attachement Images - .m. - 2016-04-22

looks like there was/is a web server glitch !
AFAIK, there is no bug in MyBB which deletes attached files.


RE: Missing Attachement Images - slim - 2016-04-26

Very unlikely a web hosting issue (mainly because im the webhost, havnt had any issues and missing files are just about always the customers own doing - or a vulnerability or bug in the script they are using)

Some images are missing, some are not. Seems random. I can see there have been many security issues in mybb, and a few bugs with merging posts effecting attachments.

Has anyone else experienced missing images?