MyBB Community Forums
[Error Message] I'm Getting a password error - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [Error Message] I'm Getting a password error (/thread-192927.html)



I'm Getting a password error - Randy Butternubs - 2016-05-12

So I log into my account and it will say that my password is wrong, so I reset it. Then it works I click on one thing and it makes me log back in. Then After I put in my new password it says that its wrong. And its goes in a loop


RE: I'm Getting a password error - .m. - 2016-05-13

what is your forum url ? have you seen this guidance => faq: login issues


RE: I'm Getting a password error - Randy Butternubs - 2016-05-13

(2016-05-13, 01:17 AM).m. Wrote: what is your forum url ? have you seen this guidance => faq: login issues

http://fadedrp.site.nfoservers.com/Upload/


RE: I'm Getting a password error - .m. - 2016-05-13

^ I assume you do not want to use Upload folder.
I'd suggest to move all contents of Upload folder to its parent folder.

And cookie domain can be set as .fadedrp.site.nfoservers.com

if you continue using Upload folder then no need to change cookie path
if you discard Upload folder then cookie path should be changed to /
board url also needs changing if you discard Upload folder

board url, cookie domain & cookie path should be first changed in ~/inc/settings.php file
and then at Site Details of forum admin panel (Configuration section)

see this guidance (once again) => faq: login issues


RE: I'm Getting a password error - Randy Butternubs - 2016-05-13

(2016-05-13, 02:35 AM).m. Wrote: ^ I assume you do not want to use Upload folder.
I'd suggest to move all contents of Upload folder to its parent folder.

And cookie domain can be set as .fadedrp.site.nfoservers.com

if you continue using Upload folder then no need to change cookie path
if you discard Upload folder then cookie path should be changed to /
board url also needs changing if you discard Upload folder

board url, cookie domain & cookie path should be first changed in ~/inc/settings.php file
and then at Site Details of forum admin panel (Configuration section)

see this guidance (once again) => faq: login issues

Thanks, So much! Should I use, Upload or .... The site?


RE: I'm Getting a password error - .m. - 2016-05-14

^ I prefer using the site only.