MyBB Community Forums
[F] Editor Bug - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Community Archive (https://community.mybb.com/forum-106.html)
+--- Forum: Archived Forums (https://community.mybb.com/forum-143.html)
+---- Forum: Archived Development and Support (https://community.mybb.com/forum-155.html)
+----- Forum: Archived Bug Reports (https://community.mybb.com/forum-74.html)
+------ Forum: MyBB 1.2.7 (https://community.mybb.com/forum-55.html)
+------ Thread: [F] Editor Bug (/thread-19521.html)



[F] Editor Bug - LegosJedi - 05-24-2007

I'm messing around with the editor, to get an idea of where to add a new button, and I click one of the buttons. It get's highlighted like it normally would, but when you click [close tags] instead of clicking on it again, it inserts the end code, but doesn't un-highlight the button that I click on. The only way to un-highlight the button after you click [close tags] is to click on it to add the tag, then click on it again to add the closing tag.


RE: Editor Bug - Ryan Gordon - 05-24-2007

Your right. It only de-highlights on of them


RE: Editor Bug - Martin M. - 05-27-2007

uuh this works for me? Rolleyes


RE: Editor Bug - Ryan Gordon - 05-27-2007

CraKteR select two or more.


RE: Editor Bug - Chris Boulton - 05-27-2007

Tikitiki Wrote:CraKteR select two or more.

Actualy it has to be two or more of a certain set of buttons - bold, underline etc all work fine.

I've got the problem noted here.


RE: [F] Editor Bug - Chris Boulton - 05-28-2007

This bug has been fixed in the latest code.

Please note the latest code is not live on the site or for download. An update will be released which contains this fix.