MyBB Community Forums
[RELEASE] MYBULLETIN 2.6 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Themes (https://community.mybb.com/forum-103.html)
+---- Forum: Theme Releases (https://community.mybb.com/forum-104.html)
+---- Thread: [RELEASE] MYBULLETIN 2.6 (/thread-19551.html)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37


RE: [RELEASE] MYBULLETIN 2.4 - erased - 2008-01-06

nice one dude..thanks for this.,.how can we edit the nav??


RE: [RELEASE] MYBULLETIN 2.4 - Obi-Wan - 2008-01-06

Hi,
I must say I'm impressed by the theme and how similar it is to vBulletin.
I did notice something though, in the posts when you click the post number (to direct you to that specific thread) it was a little too low. I've posted the fix for it (in case you want to include it in the release)
How to change the position:

Open the Administrator Control Panel
Find: Templates > Modify/Delete > Your template set (whatever you named the MyBulliten Theme) > Expand button

Click 'Post Bit Templates' to expand a list of the Post Bit Templates. Click on 'postbit'. This should open a page with HTML on it.

Now this is where it gets interesting..

Find:
<!-- Thead and Tcat Backgrounds-->
After it add:
<a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>

Then find:
<a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
and delete it

The top should look like this:
<!-- Thead and Tcat Backgrounds-->
<a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
<table border="0" cellspacing="0" cellpadding="2" class="tborder">
<tr>
<td class="tcat" colspan="3">
<table cellpadding="0" cellspacing="ß" width="100%">
<tr>

Then click update template and try it out!

(Comparison of the two is below)


RE: [RELEASE] MYBULLETIN 2.4 - [email protected] - 2008-01-06

Hmm on my vB this stuff is also low. Maybe they make it higher with 3.7?

anyway thanks for the fix. Smile


RE: [RELEASE] MYBULLETIN 2.4 - TAEL - 2008-01-17

in New Thread or New Reply , I can't use email & hyperlink button . When I click on them & typing link or mail address & wan't to insert , it doesn't insert them into text box .

This error just shows with IE .

How can I fix this ?


RE: [RELEASE] MYBULLETIN 2.4 - LikeLy - 2008-01-20

Perfect, Thank you


RE: [RELEASE] MYBULLETIN 2.4 - 772pilot - 2008-01-21

Whenever I try to close a thread or rate a thread, I get this error:
Quote:Authorisation code mismatch. Are you accessing this function correctly? Please go back and try again
Not quote sure what it means, but it's going to get in the way of moderation of any kind.


RE: [RELEASE] MYBULLETIN 2.4 - ct2k7 - 2008-01-21

You should upgrade your forum with the upgrade script. See [Wiki:Upgrading]


RE: [RELEASE] MYBULLETIN 2.4 - 772pilot - 2008-01-21

The forum is MyBB 1.2.12. I don't think there's much upgrading that should be involved. I'll check it out.


RE: [RELEASE] MYBULLETIN 2.4 - ct2k7 - 2008-01-21

Sorry, I mean running the /install/upgrade.php script Big Grin


RE: [RELEASE] MYBULLETIN 2.4 - 772pilot - 2008-01-22

There is no use, I'm using the most recent version of MyBB. And it's only with MyBulletin, the default theme works perfectly.