MyBB Community Forums
[RELEASE] MYBULLETIN 2.6 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Themes (https://community.mybb.com/forum-103.html)
+---- Forum: Theme Releases (https://community.mybb.com/forum-104.html)
+---- Thread: [RELEASE] MYBULLETIN 2.6 (/thread-19551.html)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37


RE: [RELEASE] MYBULLETIN 2.4 - xcx - 2008-01-27

[email protected] Wrote:Looks like there are several problems with mybb 1.2.12. I recomment to use the theme with 1.2.11. At the moment I dont have time to make an upgrade for this theme.

Will you get round to it, though? I've always really liked this theme and it'd be a shame for it to be unusable. Sad


RE: [RELEASE] MYBULLETIN 2.4 - [email protected] - 2008-01-28

Quote:Will you get round to it, though? I've always really liked this theme and it'd be a shame for it to be unusable. Sad
The problem is, that I have my exam's this month. So i have very less free time.
Remind, that I make this themes for free time and I cant assure everytime support. I will do my best to fix these bugs as soon as possible, but the problem with a theme, with many template modifications is, that mosts upgrades will create new bugs.


RE: [RELEASE] MYBULLETIN 2.4 - tomdickandharry - 2008-01-29

Just what I needed. Will this work with 1.2.12 or 1.2.9? Sorry I don't have the version listed.


RE: [RELEASE] MYBULLETIN 2.4 - [email protected] - 2008-01-30

Look at the first post. I create the theme for mybb 1.2.10. It also works with 1.2.11. =)


RE: [RELEASE] MYBULLETIN 2.4 - tomdickandharry - 2008-01-30

But I don't have 1.2.11. Only 12. Any way to get a copy of 11. I'll try 12 in the mean time.


RE: [RELEASE] MYBULLETIN 2.4 - John Briggs - 2008-01-30

http://mybboard.net/download/63/zip

Although I would not advice using it for production use as it has security vulnerabilities in it.

Older versions are located here for archiving purposes.

http://wiki.mybboard.net/index.php/Versions#Version_List


RE: [RELEASE] MYBULLETIN 2.4 - [email protected] - 2008-01-30

Of course you can use MyBB 1.2.12 with this theme and have (3?) minor bugs.


RE: [RELEASE] MYBULLETIN 2.4 - tomdickandharry - 2008-01-30

What 3 are those? And I just downloaded 10 and 11? Which is better? 1.2.10 or 11?


RE: [RELEASE] MYBULLETIN 2.4 - John Briggs - 2008-01-31

tomdickandharry Wrote:What 3 are those? And I just downloaded 10 and 11? Which is better? 1.2.10 or 11?

Neither, 1.2.12 is your best choice as anything prior is with bugs and exploits.


RE: [RELEASE] MYBULLETIN 2.4 - tomdickandharry - 2008-01-31

But what 3 bugs will I face with this theme then?