MyBB Community Forums
My Advertisements 2.3 Plugin Shows Error - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Support (https://community.mybb.com/forum-72.html)
+---- Thread: My Advertisements 2.3 Plugin Shows Error (/thread-205911.html)



My Advertisements 2.3 Plugin Shows Error - soniagayathri - 2016-11-17

Hi,
Mybb Version 1.8.8

I installed My Advertisements 2.3
It shows the following ERROR.

   

Can u Please Guide me to rectify this ERROR.

Thank You.

By,
SONIA


RE: My Advertisements 2.3 Plugin Shows Error - .m. - 2016-11-17

see replies here
Quote:you may have to modify code in plugins to replace referred '' value with '0' for sid

Note: php files should be saved without BoM