MyBB Community Forums
Theme issue - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Themes (https://community.mybb.com/forum-103.html)
+---- Forum: Theme Support (https://community.mybb.com/forum-10.html)
+---- Thread: Theme issue (/thread-206652.html)



Theme issue - Citrus - 2016-12-13

Having an issue with images not appearing in the private message area.

[Image: f2psFJp.png]

I have all the images but when I inspect element it only shows it pointing to the general folder of the image files, not actually the specific image file. 
[Image: xQFc5Ik.png]

How would I change this so it points directly to the image? So it would be /images/tg/old_pm.png etc etc.

Cheers.


RE: Theme issue - d3xt3r - 2016-12-14

It's in the private_messagebit template - though have you checked you've got the files uploaded to the correct theme's image folder ?

<img src="{$theme['imgdir']}/{$msgstatus}.png" alt="{$msgalt}" title="{$msgalt}" />


RE: Theme issue - Citrus - 2016-12-14

(2016-12-14, 06:22 AM)d3xt3r Wrote: It's in the private_messagebit template - though have you checked you've got the files uploaded to the correct theme's image folder ?

<img src="{$theme['imgdir']}/{$msgstatus}.png" alt="{$msgalt}" title="{$msgalt}" />

Yes. 

This is what I've got in the template - 
<img src="{$theme['imgdir']}/{$msgfolder}" alt="{$msgalt}" title="{$msgalt}" />

No idea why it wasn't pointing to the .png files but I've updated it to have {$msgstatus}.png instead of {$msgfolder} and the images are now working.

Cheers.