MyBB Community Forums
Can someone help? - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Can someone help? (/thread-206658.html)



Can someone help? - GoldenBB - 2016-12-13

(2016-12-12, 02:19 AM)GoldenBB Wrote: I have SMTP mail on my forums I enabled it from here: ACP > Board Settings > Mail Settings. And when a user registers then the SMTP mail works just fine same with reset password but when I try to send an email on contact.php then it doesn't send a and yes I added the contact email... Also "Send {$user} an email." on a users profile doesn't work either and I checked my System Mail Log and there was no new errors :/

No one has helped with this... Please could someone help me resolve this. If you need my domain to help resolve this then pm me asking for it.


RE: Can someone help? - Hewret - 2016-12-13

Do you have your own domain?

Is SPF configuration valid?


RE: Can someone help? - GoldenBB - 2016-12-13

(2016-12-13, 10:44 PM)Hewret Wrote: Do you have your own domain?

Is SPF configuration valid?

Edit: No I got an error but is that cause I use Cloudflare? I dunno


RE: Can someone help? - Ditger - 2016-12-15

if you use cloudflare then it might be good to look if you installed cloudflare correctly
dns server is right?
domain is still linked?


RE: Can someone help? - GoldenBB - 2016-12-16

(2016-12-15, 11:08 AM)Ditger Wrote: if you use cloudflare then it might be good to look if you installed cloudflare correctly
dns server is right?
domain is still linked?

I installed Cloudflare correctly and yes my dns server is right.