MyBB Community Forums
[HELP] GoogleSEO error¿? - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Support (https://community.mybb.com/forum-72.html)
+---- Thread: [HELP] GoogleSEO error¿? (/thread-206727.html)



[HELP] GoogleSEO error¿? - Camdennn - 2016-12-17

Hi guys,

Most people in this forum section know what GoogleSEO is its a plugin what helps managing the forum links etc.

But i've got a problem i always had forums with GoogleSEO on it without any problems but now when i install it and also add the stuff to the httacces i still got this error: http://prntscr.com/dkk4xz .

It keeps sayin that my forum is on http:// but its clearly at https://www. (here screenshot of that: http://prntscr.com/dkk6en & http://prntscr.com/dkk702 )

So i want to keep my SSL (https://www.) but im wondering why GoogleSEO keeps sayin im on http when im clearly not?

Can someone please help i wanna design a new Mybb Theme that is special designed for GoogleSEO, DVZ Shoutbox and MyAlerts users work. I really need to fix it so soon as posible.

Would be awesome if someone know why Mybb keeps giving this error.

(Sorry for my bad english tho, i'm a dutchie and i was in a hurry while typing this.)

Have a nice day,

Camden .

Dont need help anymore already found the problem some settings of my SSL certi, were changed dont know how but they are right know so everything works. Thanks anyways.