MyBB Community Forums
Shop 1.8 error Need help! - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Support (https://community.mybb.com/forum-72.html)
+---- Thread: Shop 1.8 error Need help! (/thread-206799.html)



Shop 1.8 error Need help! - turshaa01 - 2016-12-22

[Image: vx55CjR.png]

Im not sure why i amĀ  getiing this error

i am on mybb 1.8.7
Hope you can help me



SOLVED THIS BY REINSTALLING

i dont know how to delete this thread