MyBB Community Forums
WHAT happened to my theme?! - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: WHAT happened to my theme?! (/thread-207056.html)



WHAT happened to my theme?! - vOptix - 2017-01-01

http://entertainmentjoy.com/index.php

I didn't do any edits to it or anything. It was working fine awhile ago now it's all blank.

Now it's back to normal? What the heck happened? Everything was completely empty..no stylesheet or anything just white page and links and my header I uploaded. Now it's correct... I didn't do anything to cause this.


RE: WHAT happened to my theme?! - Matt - 2017-01-01

Weird, I had the same issue when I was in your ACP earlier - it loaded with no styles, just one page load, I thought it was my internet.

Remember this thread from the other day https://community.mybb.com/thread-207019.html - you have issue with Varnish caching, according to the response headers for page loads, it's still active, it may be something related to this.


RE: WHAT happened to my theme?! - vOptix - 2017-01-01

The only thing I did was add that code into the .htaccess file. Maybe it didn't disable Varnish?

I posted on their support forum too and trying to get answers.


RE: WHAT happened to my theme?! - Matt - 2017-01-01

Hm, that's only an educated guess, might not be to do with that, but I do still see this in the response headers:

[Image: BPKEMVD.png]

It could just be that for some reason, certain requests are failing, and in these cases it was a stylesheet request that failed, so it wasn't able to load it.


RE: WHAT happened to my theme?! - vOptix - 2017-01-01

Do you think this is something on my end from file editing? I did very little of that, the biggest edit I made was the stickied thread on how to fix inline moderating.

Or possibly an issue on my hosts end? I still have their free service.


RE: WHAT happened to my theme?! - Matt - 2017-01-01

Nah it won't be anything you've done, like I say if it's not the Varnish caching, it could just be temporary failed requests to the server.


RE: WHAT happened to my theme?! - vOptix - 2017-01-01

Okay my php version is 5.5..should I switch to 7? Does that affect anything? They told me to enable error reporting.

http://x10hosting.com/support/guides/php-configuration-tutorial#enabling-error-reporting

Mine says it's already on just not sure how to view errors.