MyBB Community Forums
[Error Message] [Help] CORRUPTED PLUGINS? - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [Error Message] [Help] CORRUPTED PLUGINS? (/thread-207275.html)



[Help] CORRUPTED PLUGINS? - VIPMinecraft - 2017-01-09

I'm trying to add different plugins and all of them don't work.
Everytime it says:

[Image: 5z646Dg.png]
Thank you for helping me!! How to not make it corrupt anymore?


RE: [Help] CORRUPTED PLUGINS? - Lunorian - 2017-01-09

(2017-01-09, 09:41 PM)VIPMinecraft Wrote: I'm trying to add different plugins and all of them don't work.
Everytime it says:

[Image: 5z646Dg.png]
Thank you for helping me!! How to not make it corrupt anymore?

From the looks of it you are running an outdated version of MyBB which is no longer supported.


RE: [Help] CORRUPTED PLUGINS? - VIPMinecraft - 2017-01-10

(2017-01-09, 10:55 PM)Deatives Wrote:
(2017-01-09, 09:41 PM)VIPMinecraft Wrote: I'm trying to add different plugins and all of them don't work.
Everytime it says:

[Image: 5z646Dg.png]
Thank you for helping me!! How to not make it corrupt anymore?

From the looks of it you are running an outdated version of MyBB which is no longer supported.


I'm running 1.6 but the plugin I want to install is from 1.6 too. It's Dice Roll


RE: [Help] CORRUPTED PLUGINS? - Matt - 2017-01-10

The issue seems to be that the permissions on the file mean it can't be read, they should be set to 644, however as above, 1.6 has not been supported here since October 2015 so you will need to upgrade to 1.6 to continue receive support.