MyBB Community Forums
[How To?] MyBB 1.8.5 needs upgrading: There was a problem communicating with the version server - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [How To?] MyBB 1.8.5 needs upgrading: There was a problem communicating with the version server (/thread-211492.html)



MyBB 1.8.5 needs upgrading: There was a problem communicating with the version server - bitcoin - 06-29-2017

Home: Dashboard: Check for Updates:
There was a problem communicating with the version server. Please try again in a few minutes.

Is this something I can safely ignore while I start to figure out the best way to upgrade my forum from 1.8.5 to the latest 1.8.8(?)? Or is this something that should be tackled beforehand?

Peace!

Devnullius


RE: MyBB 1.8.5 needs upgrading: There was a problem communicating with the version server - .m. - 06-29-2017

you can ignore that version server message.
that could be due to usage of secured protocol for MyBB servers.

currently available MyBB version is 1.8.12. upgrading guidance available here