MyBB Community Forums
[Error Message] Infinite loading, script showthread.php - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [Error Message] Infinite loading, script showthread.php (/thread-211624.html)



Infinite loading, script showthread.php - niere8 - 2017-07-06

Hi all,
Since yesterday I have a problem on the site, it has an infinite loading. I have to reboot the vps every 10 minutes, if I don't modify anything on the site, otherwise it loads infinitely.

I don't understand if it is mybb or the server. Webmin works without problems, phpmyadmin no..

In php 5.6 I have this log:

Quote:[06-Jul-2017 10:16:56] [pool xxx] pid 3795
script_filename = /srv/users/serverpilot/apps/xxxxx/public/forum/showthread.php
[0x00007f1c1d6389d8] fread() /srv/users/serverpilot/apps/xxxx/public/forum/inc/functions.php:7767
[0x00007f1c1d638890] secure_binary_seed_rng() /srv/users/serverpilot/apps/xxxxx/public/forum/inc/functions.php:7874
[0x00007f1c1d638720] secure_seed_rng() /srv/users/serverpilot/apps/xx/public/forum/inc/functions.php:7922
[0x00007f1c1d6385d0] my_rand() /srv/users/serverpilot/apps/xxxx/public/forum/inc/functions.php:2995
[0x00007f1c1d638478] random_str() /srv/users/serverpilot/apps/xxx/public/forum/inc/class_session.php:515
[0x00007f1c1d638328] create_session() /srv/users/serverpilot/apps/xxx/public/forum/inc/class_session.php:379
[0x00007f1c1d638168] load_guest() /srv/users/serverpilot/apps/xxx/public/forum/inc/class_session.php:94
[0x00007f1c1d637c18] init() /srv/users/serverpilot/apps/xxx/public/forum/global.php:54
[0x00007f1c1d6374c0]

I have 1.8.10 (now I'll update it) but I don't know if it is better a clean installation or if there is something I can do..

Thank you in advance