MyBB Community Forums
New forum installation issue - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: New forum installation issue (/thread-213238.html)



New forum installation issue - BasicallyMental - 2017-09-28

Hello,

Before I begin, I have looked through some other recent threads and tried the solutions there (Not the same issue, but similar) and they have not worked.
I have recently installed a new MyBB forum, and are trying to login to the admin account. I use the same password as I set as well as the username. It says that the login is successful, it redirects me back to the home page and I am not logged in. I have reinstalled the forum twice, both with a new database and are getting the same issue.
I have manually installed it as well as tried to install it through Softalicious and are having the same issue both times.

[Image: dd2026f7bc6d4c3fd07d561f94e7e93b.png]

One thing I tried in the current database:
UPDATE `mybb_users` SET `salt` = '', `password` = '098f6bcd4621d373cade4e832627b4f6' WHERE `uid` = '1' 



RE: New forum installation issue - InsurgLife - 2017-09-28

As I mentioned in another thread as well as someone else. It is a cookie issue.

Settings > Site Details > Cookie Domain

Or goto phpMyAdmin > mybb table > mybbm_settings > cookiedomain 

And edit that row, and place your url with a dot infront of it .. (eg) .google.com


RE: New forum installation issue - BasicallyMental - 2017-09-28

It is already my domain: .murcurynetworks.com


RE: New forum installation issue - InsurgLife - 2017-09-28

Do you have an error_log.txt file in your dir anywhere?


RE: New forum installation issue - BasicallyMental - 2017-09-28

(2017-09-28, 08:27 PM)InsurgLife Wrote: Do you have an error_log.txt file in your dir anywhere?

No error_log has been generated in the dir, nor logs, or any obvious folder


RE: New forum installation issue - InsurgLife - 2017-09-28

Alright, well i'm not that advanced with mybb so I guess you got to wait until someone more experienced is available. Sorry!


RE: New forum installation issue - BasicallyMental - 2017-09-28

(2017-09-28, 08:35 PM)InsurgLife Wrote: Alright, well i'm not that advanced with mybb so I guess you got to wait until someone more experienced is available. Sorry!

Thank you anyway.
I will await a staff member to reply.


RE: New forum installation issue - broatcast - 2017-10-04

Problem fixed?