MyBB Community Forums
AdminCP No Theme - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: AdminCP No Theme (/thread-214815.html)

Pages: 1 2


AdminCP No Theme - KosmicReeds - 12-15-2017

Hey,

Searched but couldn't find anything.

I have a AdminCP Theme installed but when I install it the Login for the AdminCP has no theme as per say.

Looks like this:

https://i.imgur.com/vkexPiL.png

No idea what I am doing wrong.

Thanks


RE: AdminCP No Theme - Ikerepc - 12-15-2017

How did you installed it and does problem appears for default theme too?


RE: AdminCP No Theme - KosmicReeds - 12-15-2017

(12-15-2017, 10:55 AM)Ikerepc Wrote: How did you installed it and does problem appears for default theme too?

Hey,

I realized I replaced the default theme with my select AdminCP,

Anyway re-downloaded the default one and installed it then re-set it to a custom AdminCP Theme and the login part is the default AdminCP style?


RE: AdminCP No Theme - .m. - 12-15-2017

which ACP theme you are using ? does it appear normal within the admin control panel ?
can we have your forum url ..


RE: AdminCP No Theme - KosmicReeds - 12-15-2017

(12-15-2017, 11:19 AM).m. Wrote: which ACP theme you are using ? does it appear normal within the admin control panel ?
can we have your forum url ..

Hey,

I am using the : https://community.mybb.com/mods.php?action=view&pid=858 :

Yes, the theme is fine within the ACP itself, it's just the login and logout part that is default MyBB style.

Now that I notice, It has been quite a while since it was last updated, could this be the problem?


RE: AdminCP No Theme - .m. - 12-15-2017

if you are checking it through a desktop browser then try hard refreshing the login page
(may be a couple of times) or try checking with a different browser ..


RE: AdminCP No Theme - Ikerepc - 12-15-2017

Well it is recomended to keep your software up-to-date.

But I don't think that is problem... Anyway, you can try to update your software and theme.


RE: AdminCP No Theme - KosmicReeds - 12-15-2017

(12-15-2017, 11:42 AM).m. Wrote: if you are checking it through a desktop browser then try hard refreshing the login page
(may be a couple of times) or try checking with a different browser ..

Hey,

I tried the hard refresh a heap of times to no avail so I switched to a different browser and even there the Login screen is the default style.

(12-15-2017, 11:46 AM)Ikerepc Wrote: Well it is recomended to keep your software up-to-date.

But I don't think that is problem... Anyway, you can try to update your software and theme.

Hey,

My forum is fully up to date but the theme was last update: 06-03-2017

Thanks.


RE: AdminCP No Theme - Ikerepc - 12-15-2017

Sorry... I'm not on computer now So I can't try by myself, but maybe you can try to reinstall theme or install new software at your computer (localhost) or something and that install that theme and check if bug still appears Big Grin


RE: AdminCP No Theme - .m. - 12-15-2017

checked the style codes used for the theme & looks like it is intended behavior.
login screen is appearing as if it has no style - it is a minimal look for the responsiveness