MyBB Community Forums
[Error Message] Complete noob when it comes to MyBB. "Warning [2]" - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [Error Message] Complete noob when it comes to MyBB. "Warning [2]" (/thread-214976.html)



Complete noob when it comes to MyBB. "Warning [2]" - MaximHF - 2017-12-22

Quote:Warning [2] require_once(/data/web/e81692/html/public_html/inc/db_.php): failed to open stream: No such file or directory - Line: 2465 - File: install/index.php PHP 7.1.12 (Linux)

Attemtping to setup my own MyBB forum. I downloaded the most recent version, uploaded it to my host, added mySQL details, configured and done. Then i get that error. 

Little bit confused. This is surely a common error. Don't think i did anything too wrong.
Feel free to ask if i have no described my problem good enough.

Thankful for any assist.


RE: Complete noob when it comes to MyBB. "Warning [2]" - Euan T - 2017-12-22

Can you check the content of the "inc/config.php" file, and post it here (but remove your database username and password first)?


RE: Complete noob when it comes to MyBB. "Warning [2]" - MaximHF - 2017-12-22

(2017-12-22, 07:43 PM)Euan T Wrote: Can you check the content of the "inc/config.php" file, and post it here (but remove your database username and password first)?

Thank you.

Here: DELETED

I accessed the index of my site and it told me to lock the install folder. So i did that by creating a file and naming it locked.

Now it updated the error to this:

Quote:MyBB has experienced an internal error and cannot continue.

Error Type:MyBB Error (42)Error Message:Your board has not yet been upgraded. Please do so before attempting to browse it.

Thought that i installed the most recent version. 
Should i just try to download the same version and replace it?

Edit: Reinstalled it and now i didn't get the Warning message. Now i can proceed with the install that i couldn't before.