MyBB Community Forums
[Rejected] Email Verification not working - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Development (https://community.mybb.com/forum-161.html)
+--- Forum: MyBB 1.8 Development (https://community.mybb.com/forum-165.html)
+---- Forum: 1.8 Bugs and Issues (https://community.mybb.com/forum-157.html)
+----- Forum: Rejected (https://community.mybb.com/forum-184.html)
+----- Thread: [Rejected] Email Verification not working (/thread-216397.html)



Email Verification not working - xiaolong - 2018-03-17

I setup with Gmail as server. 

I did receive email to activate account. 
But there was no link to click it, instead it is the original codes displaying I think. 
This is the email I have received. 

Please help. 


xiao1,


To complete the registration process on SUNYStudentPost, you will need to go to the URL below in your web browser.

/member.php?action=activate&uid=6&code=BWt7yQNZ

If the above link does not work correctly, go to

/member.php?action=activate

You will need to enter the following:
Username: xiao1 (Or your email address)
Activation Code: BWt7yQN


RE: Email Verification not working - salih - 2018-06-07

(2018-03-17, 08:19 PM)xiaolong Wrote: I setup with Gmail as server. 

I did receive email to activate account. 
But there was no link to click it, instead it is the original codes displaying I think. 
This is the email I have received. 

Please help. 


xiao1,


To complete the registration process on SUNYStudentPost, you will need to go to the URL below in your web browser.

/member.php?action=activate&uid=6&code=BWt7yQNZ

If the above link does not work correctly, go to

/member.php?action=activate

You will need to enter the following:
Username: xiao1 (Or your email sms address)
Activation Code: BWt7yQN
solved?


RE: Email Verification not working - JamesQuiu - 2018-06-09

Take a look here: https://support.google.com/mail/answer/7126229?hl=en


RE: Email Verification not working - Serpius - 2018-06-09

(2018-06-07, 09:48 AM)salih Wrote:
(2018-03-17, 08:19 PM)xiaolong Wrote: I setup with Gmail as server. 

I did receive email to activate account. 
But there was no link to click it, instead it is the original codes displaying I think. 
This is the email I have received. 

Please help. 


xiao1,


To complete the registration process on SUNYStudentPost, you will need to go to the URL below in your web browser.

/member.php?action=activate&uid=6&code=BWt7yQNZ

If the above link does not work correctly, go to

/member.php?action=activate

You will need to enter the following:
Username: xiao1 (Or your email sms address)
Activation Code: BWt7yQN
solved?

I doubt that it's solved because the activation link is missing the front part of the full URL that is needed for the user to complete the activation.

Like this...

https://somebigwebsite.com/member.php?action=activate

If the user tries to click on /member.php?action=activate in the activation email, the browser doesn't know where to go, therefore, it's not going to go anywhere.


RE: Email Verification not working - laie_techie - 2018-06-11

Is it something as simple as not configuring your board's URL?


RE: Email Verification not working - Serpius - 2018-06-13

(2018-06-11, 06:44 PM)laie_techie Wrote: Is it something as simple as not configuring your board's URL?

Yea, it's possible. 

If that is true, then the website itself wouldn't show up at all, if the ACP → Board Settings → Site Details wasn't configured correctly.