MyBB Community Forums
[Pushed] Links with @ don't work - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Development (https://community.mybb.com/forum-161.html)
+--- Forum: MyBB 1.8 Development (https://community.mybb.com/forum-165.html)
+---- Forum: 1.8 Bugs and Issues (https://community.mybb.com/forum-157.html)
+----- Forum: Pushed (https://community.mybb.com/forum-183.html)
+----- Thread: [Pushed] Links with @ don't work (/thread-216554.html)



Links with @ don't work - Lyvyoo - 2018-03-24

Hello,

I try to post a link on my forum and seems that Mybb refuse to recognize it:

http://www.notey.com/@coffeeblog_unofficial/external/19934508/la-pavoni-europiccola-%E2%80%93-my-latest-espresso-machine-what-i-think-about-it.html

Look at this post on my forum.

Maybe because the link contain "@" sign? 

I saw that even in this forum the link don't work completly but at least it shows near correctly, comparing with my forum.

http://www.notey.com/@coffeeblog_unofficial/external/19934508/la-pavoni-europiccola-%E2%80%93-my-latest-espresso-machine-what-i-think-about-it.html 

It is a bug of 1.8.15?


RE: Links with @ don't work - Euan T - 2018-03-25

http://www.notey.com/@coffeeblog_unofficial/external/19934508/la-pavoni-europiccola-%E2%80%93-my-latest-espresso-machine-what-i-think-about-it.html

You can use the link, you just need to wrap it with "[url]" - the link doesn't get autodetected automatically, which is a bug.


RE: Links with @ don't work - Euan T - 2018-03-25

Hi,

Thank you for your report. We have pushed this issue to our Github repository for further analysis where you can track our commits and progress with fixing this bug. Discussions regarding this bug may also take place there too.

Follow this link to visit the issue on Github: https://github.com/mybb/mybb/issues/3079

Thanks for contributing to MyBB!

Regards,
The MyBB Group


RE: Links with @ don't work - Lyvyoo - 2018-03-28

Thanks,
Hope to be helpful for many people Smile