MyBB Community Forums
Forum/Category Link Goes To 404 - File Not Found - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Forum/Category Link Goes To 404 - File Not Found (/thread-217921.html)



Forum/Category Link Goes To 404 - File Not Found - creativemind - 2018-06-03

Detailed description of problem:
Hi! I am building a new forum, and I have created categories and forums, but when clicking on either the categories or the forums, I am being sent to the default '404 - File Not Found' error page instead of the forum page where a user can create/read threads. This is happening for both registered and non-registered users. Can someone please tell me what must be going wrong?


Installation:
New

Error Text: 
404 - File Not Found


RE: Forum/Category Link Goes To 404 - File Not Found - Euan T - 2018-06-03

Hi,

Try renaming the "htaccess.txt" file to ".htaccess". If that doesn't work, you will need to disable the "friendly URLs" setting in ACP > Configuration > Server and Optimization Options > "Enable search engine friendly URLs? " = Disabled.


RE: Forum/Category Link Goes To 404 - File Not Found - creativemind - 2018-06-03

Let me try that, Euan. Thanks for your reply. Smile

(2018-06-03, 09:36 AM)Euan T Wrote: Hi,

Try renaming the "htaccess.txt" file to ".htaccess". If that doesn't work, you will need to disable the "friendly URLs" setting in ACP > Configuration > Server and Optimization Options > "Enable search engine friendly URLs? " = Disabled.

It worked, Euan!!! Thanks a lot for your prompt assistance! Greatly appreciate it! Smile