MyBB Community Forums
[General] Moved site to a new host/domain. Everything is a bit out of place - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [General] Moved site to a new host/domain. Everything is a bit out of place (/thread-218474.html)



Moved site to a new host/domain. Everything is a bit out of place - cogent - 2018-07-06

I just moved my forums to yoursite and everything seems to be just a touch out of place. 
Did I miss something when I moved everything?

Brought the databases (didnt edit anything inside them, not sure if thats it; if so what could it be?)
Created the new database
Changed the database info in the inc/config.php file
updated the domain link and cookies link in inc/settings.php


yoursite is my current domain

Thank you in advance!
 Need this ASAP

SOLVED: It was my Theme. Thank you to @Susano


RE: Moved site to a new host/domain. Everything is a bit out of place - susano - 2018-07-06

Your theme is whats causing the issues, try to revert to the default mybb theme to see if its still the same.

Then give us a feed back.


RE: Moved site to a new host/domain. Everything is a bit out of place - cogent - 2018-07-06

(2018-07-06, 07:05 AM)susano Wrote: Your theme is whats causing the issues, try to revert to the default mybb theme to see if its still the same.

Then give us a feed back.

Thank you


RE: Moved site to a new host/domain. Everything is a bit out of place - susano - 2018-07-06

(2018-07-06, 07:19 AM)cogent Wrote:
(2018-07-06, 07:05 AM)susano Wrote: Your theme is whats causing the issues, try to revert to the default mybb theme to see if its still the same.

Then give us a feed back.

Thank you

Your welcome.