MyBB Community Forums
Authorization code mismatch in 1.8.17 - Tried Template FIX. Not working - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Authorization code mismatch in 1.8.17 - Tried Template FIX. Not working (/thread-218856.html)



Authorization code mismatch in 1.8.17 - Tried Template FIX. Not working - hwmana - 2018-07-24

Hello Members

My forum is hardwaremana.com/forums

I am getting the foloowing error whenever someone tries to login. 

[Image: Capture.png]
I have already tried the fix that was mentioned in various threads. I pasted the code in the mentioned templates but it did not do anything. 

I did the upgrade recently. I am using the theme bootBB responsive. 

Please help me guys!

Thanks in Advance


RE: Authorization code mismatch in 1.8.17 - Tried Template FIX. Not working - Shade - 2018-07-24

Hi, as you can see you have not applied the fix correctly. my_post_key is missing from the login modal, located in header_welcomeblock_guest.

[Image: JNQIaZL.png]


RE: Authorization code mismatch in 1.8.17 - Tried Template FIX. Not working - hwmana - 2018-07-24

(2018-07-24, 10:39 AM)Shade Wrote: Hi, as you can see you have not applied the fix correctly. my_post_key is missing from the login modal, located in header_welcomeblock_guest.

[Image: JNQIaZL.png]

Thank you for checking the errror!

I made a mistake by selecting the wrong template set. For some reason, I had to install the theme twice. When I was in the updated templates section, I added the codes to an unused template set.

Thanks again for helping me out!

Cheers.


RE: Authorization code mismatch in 1.8.17 - Tried Template FIX. Not working - Satyr - 2018-07-25

Where can I find this please?


RE: Authorization code mismatch in 1.8.17 - Tried Template FIX. Not working - Shade - 2018-07-25

https://community.mybb.com/thread-218862.html