MyBB Community Forums
Users Cannot Login - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Users Cannot Login (/thread-218980.html)



Users Cannot Login - halftime - 2018-07-28

Users are unable to login 

The forum is - http://www.myinternationalscholarships.com/forum

Have checked cookie settings and cleared cache - nothing seems to be working

any help would be much appreciated.


RE: Users Cannot Login - halftime - 2018-08-03

Any help would be apprecaited


RE: Users Cannot Login - Ashley1 - 2018-08-03

What error message is reported when they try to login and fail ?

What version is your forum in the ACP ?

If you have upgraded your version of MyBB, see this thread, post #19:
https://community.mybb.com/thread-218460-post-1308277.html#pid1308277


RE: Users Cannot Login - Serpius - 2018-08-03

(2018-08-03, 01:27 PM)Ashley1 Wrote: What error message is reported when they try to login and fail ?

What version is your forum in the ACP ?

If you have upgraded your version of MyBB, see this thread, post #19:
https://community.mybb.com/thread-218460-post-1308277.html#pid1308277

It's not the 'Authorization Code Mismatch' issue.

I have a feeling it's the cookie issue. Yea... another one.

Please read this THREAD.


RE: Users Cannot Login - halftime - 2018-08-04

(2018-08-03, 01:27 PM)Ashley1 Wrote: What error message is reported when they try to login and fail ?

What version is your forum in the ACP ?

If you have upgraded your version of MyBB, see this thread, post #19:
https://community.mybb.com/thread-218460-post-1308277.html#pid1308277

I am running - MyBB Version 1.8.17

There is no error message - just unable to login - when I attempt it just goes back to the home screen

(2018-08-03, 01:37 PM)Serpius Wrote:
(2018-08-03, 01:27 PM)Ashley1 Wrote: What error message is reported when they try to login and fail ?

What version is your forum in the ACP ?

If you have upgraded your version of MyBB, see this thread, post #19:
https://community.mybb.com/thread-218460-post-1308277.html#pid1308277

It's not the 'Authorization Code Mismatch' issue.

I have a feeling it's the cookie issue. Yea... another one.

Please read this THREAD.

Yes, I think it might be the cookie issue also BUT what I am I doing wrong - I have attached screenshot of the cookie settings

Thanks for the post - I have read it over and still can't figure out the problem

Any help would be much apprecaited


RE: Users Cannot Login - Wires - 2018-08-04

You're missing a dot (.) at the start of your cookie domain. See documentation.


RE: Users Cannot Login - Serpius - 2018-08-04

(2018-08-04, 02:11 PM)Wires Wrote: You're missing a dot (.) at the start of your cookie domain. See documentation.

Yep, you caught the same error that I did.