MyBB Community Forums
Problem with MyCode images - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Problem with MyCode images (/thread-219089.html)



Problem with MyCode images - /r/ - 2018-08-02

When I add images to a thread they are followed with text and I don't know what to do to get rid of it
[Image: 1c8617a99b5524b9992158c1bb40a5bc.png]

I was just hoping to share this here and see if I could get some tips to troubleshoot this issue. The community is always helpful

Thanks!


RE: Problem with MyCode images - Ashley1 - 2018-08-02

Check your mycode_img template under Mycode templates.


RE: Problem with MyCode images - /r/ - 2018-08-02

(2018-08-02, 08:06 PM)Ashley1 Wrote: Check your mycode_img template under Mycode templates.

This is my template
<img src="{$url}"{$width}{$height} alt="{$alt}"{$css_align} class="mycode_img" />

What should I do?


RE: Problem with MyCode images - Ashley1 - 2018-08-02

A link to your site would help.


RE: Problem with MyCode images - /r/ - 2018-08-02

(2018-08-02, 08:19 PM)Ashley1 Wrote: A link to your site would help.

Sorry I should have included that

http://forumcorner.com


RE: Problem with MyCode images - Ashley1 - 2018-08-02

(2018-08-02, 08:08 PM)/r/ Wrote:
(2018-08-02, 08:06 PM)Ashley1 Wrote: Check your mycode_img template under Mycode templates.

This is my template
<img src="{$url}"{$width}{$height} alt="{$alt}"{$css_align} class="mycode_img" />

What should I do?

Is this under the default theme template set or your theme template set ? Look under your theme template set.

PS: your view source shows 3 links to fontawesome, no need to have those, just use the latest one, and remove the other links.


RE: Problem with MyCode images - /r/ - 2018-08-02

(2018-08-02, 08:36 PM)Ashley1 Wrote:
(2018-08-02, 08:08 PM)/r/ Wrote:
(2018-08-02, 08:06 PM)Ashley1 Wrote: Check your mycode_img template under Mycode templates.

This is my template
<img src="{$url}"{$width}{$height} alt="{$alt}"{$css_align} class="mycode_img" />

What should I do?

Is this under the default theme template set or your theme template set ? Look under your theme template set.

PS: your view source shows 3 links to fontawesome, no need to have those, just use the latest one, and remove the other links.

My theme is using the default template sets

Thanks for letting me know about the links I'll remove them soon