MyBB Community Forums
[Error Message] Tempelate plugin error - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [Error Message] Tempelate plugin error (/thread-219092.html)



Tempelate plugin error - Derisory - 2018-08-02

[Image: VwYj1kR.png]


RE: Tempelate plugin error - Wires - 2018-08-04

What MySQL version are you running? I believe support for DEFAULT CURRENT_TIMESTAMP when using datetime was only added in MySQL 5.6.