MyBB Community Forums
Font-Awesome not showing Correctly - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Font-Awesome not showing Correctly (/thread-219144.html)



Font-Awesome not showing Correctly - saya - 2018-08-06

Hello guys, Font-Awesome fonts wont shown correctly.. theyre only question marks which rotate into an exclamation sign. i almost put this into my headerinclude.
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">



RE: Font-Awesome not showing Correctly - Ashley1 - 2018-08-06

rotating question marks mean the icons you are trying to call are not defined or they are deprecated in V5 - a lot has changed from V4 -> V5

what icon (s) are you trying to put down ?


RE: Font-Awesome not showing Correctly - saya - 2018-08-06

(2018-08-06, 09:44 PM)Ashley1 Wrote: rotating question marks mean the icons you are trying to call are not defined or they are deprecated in V5 - a lot has changed from V4 -> V5

what icon (s) are you trying to put down ?

"fa fa-money", "fa fa-shield" , "fas fa-facebook" that are just few of them.. the most wont work..


RE: Font-Awesome not showing Correctly - Ashley1 - 2018-08-06

fa is deprecated -> you now need to use fas (solid) or far (regular) or fab (brands)

here is the reference
https://fontawesome.com/icons?d=gallery


RE: Font-Awesome not showing Correctly - saya - 2018-08-06

(2018-08-06, 10:49 PM)Ashley1 Wrote: fa is deprecated -> you now need to use fas (solid) or far (regular) or fab (brands)

here is the reference
https://fontawesome.com/icons?d=gallery

tried "far fa-money" & "far fa-shield" still question marks


RE: Font-Awesome not showing Correctly - Ashley1 - 2018-08-06

You need to use the reference. There's no money icon anymore - you need to use money-bill or money-bill-alt, shield is shield-alt.


RE: Font-Awesome not showing Correctly - Serpius - 2018-08-07

(2018-08-06, 11:07 PM)saya Wrote:
(2018-08-06, 10:49 PM)Ashley1 Wrote: fa is deprecated -> you now need to use fas (solid) or far (regular) or fab (brands)

here is the reference https://fontawesome.com/icons?d=gallery

tried "far fa-money" & "far fa-shield" still question marks

Do what Ashley told you to do. 

Go HERE and select whatever icon you want to use and you will get something like this screenshot.

[Image: 28cfb1b1f7b4ce5c2718f05f3203dacf.png]