MyBB Community Forums
[General] Date-Time display issues - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [General] Date-Time display issues (/thread-221566.html)



Date-Time display issues - AussieRodney - 2019-01-18

Recently upgraded to 1.8.19, finally settled on a theme that works for us.

Doing a search today for recently active users and came across a 9-digit date/time field, and looking back further, a time only field.

Classic theme gives me these cutoff points:
       

Comm theme gives me these cutoff points:
       

Explanation?  Suggestions?


RE: Date-Time display issues - Robbie626 - 2019-01-21

What theme are you using? What is your url so the community can check the site source? Not exactly which template, but you can check the template code for the whoisonline.


RE: Date-Time display issues - AussieRodney - 2019-01-22

Thanks.


We are mainly using the Classic theme, and also have the Comm theme loaded for when we need to compare result with a different theme.

It looks to me like the display for the day before yesterday is just the time, and the display for today is the 9-digit number. You can see both in my original post.


Rodney.


RE: Date-Time display issues - Diamante - 2019-01-23

(2019-01-18, 08:12 PM)AussieRodney Wrote: Recently upgraded to 1.8.19, finally settled on a theme that works for us.

Doing a search today for recently active users and came across a 9-digit date/time field, and looking back further, a time only field.

Classic theme gives me these cutoff points:


Comm theme gives me these cutoff points:


Explanation?  Suggestions?

This is in translation.

Possibly, your language pack does not have this part described. Try to find a package update for your language.

It happened to me. What did I do? I got missing english language files, I made uplolad for the language pack from my country and translated some parts manually.


RE: Date-Time display issues - Commissioner - 2019-11-14

My times are off by an hour and like 36 minutes for all posts. how do i fix?


RE: Date-Time display issues - Crazycat - 2019-11-14

Adjust server time ?