MyBB Community Forums
MyBB isn't loading any CSS - how do I fix this? - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: MyBB isn't loading any CSS - how do I fix this? (/thread-221688.html)



MyBB isn't loading any CSS - how do I fix this? - Zerxal - 2019-01-26

I have version 1.8.19 installed.
URL: www.zerxal.net/mybb


The weird thing is the theme doesn't work for my main PC but works on my phone, ipad, etc, and everybody elses pc. how do I fix this? im running chrome


RE: MyBB isn't loading any CSS - how do I fix this? - s3_gunzel - 2019-01-26

Loading fine for me.

Tried to Ctrl+F5 your page to clear the cache?


RE: MyBB isn't loading any CSS - how do I fix this? - NoRules - 2019-01-26

Hi,

Support Guidelines
Here's the rundown:
  • ...

  • ...

  • Your board must display the 'Powered by MyBB' message in the footer, and be visible
https://community.mybb.com/announcement-32.html


RE: MyBB isn't loading any CSS - how do I fix this? - Zerxal - 2019-01-28

(2019-01-26, 05:17 PM)NoRules Wrote: Hi,

Support Guidelines
Here's the rundown:
  • ...

  • ...

  • Your board must display the 'Powered by MyBB' message in the footer, and be visible
https://community.mybb.com/announcement-32.html

How do I add that? When I downloaded my theme it wasn't there.


RE: MyBB isn't loading any CSS - how do I fix this? - iAndrew - 2019-01-28

Templates > Your Theme > Footer Templates > Footer

{$lang->powered_by} <a href="https://mybb.com" target="_blank" rel="noopener">MyBB{$mybbversion}</a>, &copy; 2002-{$copy_year} <a href="https://mybb.com" target="_blank" rel="noopener">MyBB Group</a>.



RE: MyBB isn't loading any CSS - how do I fix this? - Zerxal - 2019-01-28

(2019-01-28, 02:50 PM)iAndrew Wrote: Templates > Your Theme > Footer Templates > Footer

{$lang->powered_by} <a href="https://mybb.com" target="_blank" rel="noopener">MyBB{$mybbversion}</a>, &copy; 2002-{$copy_year} <a href="https://mybb.com" target="_blank" rel="noopener">MyBB Group</a>.

Still had no CSS when I added it.


RE: MyBB isn't loading any CSS - how do I fix this? - Serpius - 2019-01-29

(2019-01-28, 05:15 PM)Zerxal Wrote:
(2019-01-28, 02:50 PM)iAndrew Wrote: Templates > Your Theme > Footer Templates > Footer

{$lang->powered_by} <a href="https://mybb.com" target="_blank" rel="noopener">MyBB{$mybbversion}</a>, &copy; 2002-{$copy_year} <a href="https://mybb.com" target="_blank" rel="noopener">MyBB Group</a>.

Still had no CSS when I added it.

No, it's not CSS, it's a code that you put near or at the end of the footer template.

It would look similar to what you see in this screenshot of the footer template.

[Image: ee6516bde2a1305f204f4d0e7bb42a02.png]