MyBB Community Forums
[Error Message] 1364 - Field 'default_tab' doesn't have a default value - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [Error Message] 1364 - Field 'default_tab' doesn't have a default value (/thread-221772.html)



1364 - Field 'default_tab' doesn't have a default value - James054 - 2019-01-31

MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.
SQL Error:1364 - Field 'default_tab' doesn't have a default valueQuery:INSERT INTO mybb_users (username,password,salt,loginkey,email,postnum,threadnum,avatar,avatartype,usergroup,additionalgroups,displaygroup,usertitle,regdate,lastactive,lastvisit,website,icq,yahoo,skype,google,birthday,signature,allownotices,hideemail,subscriptionmethod,receivepms,receivefrombuddy,pmnotice,pmnotify,showimages,showvideos,showsigs,showavatars,showquickreply,showredirect,tpp,ppp,invisible,style,timezone,dstcorrection,threadmode,daysprune,dateformat,timeformat,regip,language,showcodebuttons,sourceeditor,buddyrequestspm,buddyrequestsauto,away,awaydate,returndate,awayreason,notepad,referrer,referrals,buddylist,ignorelist,pmfolders,warningpoints,moderateposts,moderationtime,suspendposting,suspensiontime,coppauser,classicpostbit,usernotes,avatardimensions) VALUES ('IPTVKING','842b49e807752be436b01496d5e19aa0','KxtJRQkB','NAGkBrQYitrL2UHIcZw9XjufRTooZIByBbhvDEvZUQU1sfipV5','[email protected]',0,0,'https://secure.gravatar.com/avatar/91317e15efc46cecaa87a819327a17db?s=100&d=wavatar&f=y','gravatar',2,'',0,'',1548960489,1548960489,1548960489,'',0,'','','','','',1,0,0,1,0,1,0,1,1,1,1,1,1,0,0,0,0,'0',2,'linear',0,'','',X'a29e5d74','',1,0,1,0,0,0,0,'','',0,0,'','','',0,0,0,0,0,0,0,'','100|100')
Please contact the MyBB Group for technical support.




Please Help me with This  Huh


RE: 1364 - Field 'default_tab' doesn't have a default value - Michael2014 - 2019-02-02

yes, here is your answer: https://community.mybb.com/thread-154553-page-2.html


RE: 1364 - Field 'default_tab' doesn't have a default value - James054 - 2019-02-02

Thanks Michael2014 But As Soon i Deactivated Plugins It Worked Smile