MyBB Community Forums
[Rejected] Enable Help Documents Search it does not work - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Development (https://community.mybb.com/forum-161.html)
+--- Forum: MyBB 1.8 Development (https://community.mybb.com/forum-165.html)
+---- Forum: 1.8 Bugs and Issues (https://community.mybb.com/forum-157.html)
+----- Forum: Rejected (https://community.mybb.com/forum-184.html)
+----- Thread: [Rejected] Enable Help Documents Search it does not work (/thread-222226.html)



Enable Help Documents Search it does not work - DiegoPino - 2019-03-06

Enable Help Documents Search it does not work

[Image: Captura-de-pantalla-2019-03-06-a-la-s-5-58-34-a-m.png]
When Create a Help Document  and Enable Search System it  does not work

Reproduction steps
1. Create a Help Document in ACP.
2. Add Text To Document.
3. Enable Help Documents And Save Document Button
4. Go to Board Settings » Search System
5. Enable Help Documents Search To Yes
6. Save Settings


Issue:
When Search System  with Board MyBB, The Text of Help Documents Do Not Search in the documents. Does Not Work.

Board Message:
Sorry, but no results were returned using the query information you provided. Please redefine your search terms and try again.


RE: Enable Help Documents Search it does not work - Ben - 2019-03-07

This doesn't appear to be a bug. This setting actually relates to a search box that is enabled/disabled directly on the help documents page.


[Image: 1373a5aa1930077bef7d8b3d483bdde6.png]

The screen shot shows the search box down the bottom of the page and once you change the Enable Help Documents Search setting, the box disappears.


RE: Enable Help Documents Search it does not work - DiegoPino - 2019-03-09

(2019-03-07, 07:40 PM)Ben Wrote: This doesn't appear to be a bug. This setting actually relates to a search box that is enabled/disabled directly on the help documents page.

The screen shot shows the search box down the bottom of the page and once you change the Enable Help Documents Search setting, the box disappears.

Hi Ben, You are right. I was wrong with the featuring of search.  

It is my mistake of interpretation, Sorry and Thank You for the Support Ben.


- The Help Documents Search its OK
[Image: Captura-de-pantalla-2019-03-09-a-la-s-7-46-38-a-m.png]


RE: Enable Help Documents Search it does not work - Ben - 2019-03-09

(2019-03-09, 12:52 PM)DiegoPino Wrote:
(2019-03-07, 07:40 PM)Ben Wrote: This doesn't appear to be a bug. This setting actually relates to a search box that is enabled/disabled directly on the help documents page.

The screen shot shows the search box down the bottom of the page and once you change the Enable Help Documents Search setting, the box disappears.

Hi Ben, You are right. I was wrong with the featuring of search.  

It is my mistake of interpretation, Sorry and Thank You for the Support Ben.


- The Help Documents Search its OK
[Image: Captura-de-pantalla-2019-03-09-a-la-s-7-46-38-a-m.png]

Not a problem, we are grateful for you reporting these things!