MyBB Community Forums
[Pushed] Missing CSS-class in referral modal - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Development (https://community.mybb.com/forum-161.html)
+--- Forum: MyBB 1.8 Development (https://community.mybb.com/forum-165.html)
+---- Forum: 1.8 Bugs and Issues (https://community.mybb.com/forum-157.html)
+----- Forum: Pushed (https://community.mybb.com/forum-183.html)
+----- Thread: [Pushed] Missing CSS-class in referral modal (/thread-223107.html)



Missing CSS-class in referral modal - CKOne - 2019-05-20

Dear MyBB-Community,

When checking the referrals in my forum I've found that the style of the first referrer is wrong. Concretely, the first row in the modal's table has no CSS class and, hence, it is displayed with the background of the table instead of trow1 or trow2.

I haven't looked into the PHP source code but I suppose that $alttrow was not intialized before the output of the first row.

Best,
CKOne


RE: Missing CSS-class in referral modal - effone - 2019-05-20

Valid report.


RE: Missing CSS-class in referral modal - effone - 2019-05-20

Hi,

Thank you for your report. We have pushed this issue to our Github repository for further analysis where you can track our commits and progress with fixing this bug. Discussions regarding this bug may also take place there too.

Follow this link to visit the issue on Github: https://github.com/mybb/mybb/issues/3657

Thanks for contributing to MyBB!

Regards,
The MyBB Group