MyBB Community Forums
[How To?] Simple Text fix in theme , i cant find the source file - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [How To?] Simple Text fix in theme , i cant find the source file (/thread-223395.html)



Simple Text fix in theme , i cant find the source file - MybbLove - 2019-06-11

on<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><!-- start: index -->

<html xml:lang="en" lang="en" xmlns="http://www.w3.org/1999/xhtml">

<head>

[Image: e184b126cf.png]

on<!DOCTYPE
When i click view page source on my forum its visible in the start , and in my forum above of the logo , it look weird, 

Can Someone please tell me where to edit 

  1. on 
That's visible right above of my forum logo, i can't find the file to edit and delete this.


RE: Simple Text fix in theme , i cant find the source file - iAndrew - 2019-06-11

Templates > Your theme > Ungrouped Templates > htmldoctype


RE: Simple Text fix in theme , i cant find the source file - MybbLove - 2019-06-13

(2019-06-11, 06:41 PM)iAndrew Wrote: Templates > Your theme > Ungrouped Templates > htmldoctype

almost, but i don't see 'On' in there ,
http://puu.sh/DFoSg/885b9cf664.png


Actually , that theme is created by you , under different name ,


RE: Simple Text fix in theme , i cant find the source file - .m. - 2019-06-13

temporarily disable all the plugins. does it still appear ?

forum admin panel >> configuration (settings) >> General Configuration --> Disable All Plugins


RE: Simple Text fix in theme , i cant find the source file - MybbLove - 2019-06-14

(2019-06-13, 12:18 PM).m. Wrote: temporarily disable all the plugins. does it still appear ?

forum admin panel >> configuration (settings) >> General Configuration --> Disable All Plugins

I diabled all plugins and that is still there,
and i figured 1 more problem , after disable
Plugins are not showing
[Image: 7a91e9d228.png]