MyBB Community Forums
Template mess up - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: Template mess up (/thread-223407.html)

Pages: 1 2 3


RE: Template mess up - effone - 06-12-2019

Reapplied Editor style?
(06-12-2019, 02:47 PM)effone Wrote: If you are using custom editor style (or even not) reapply the editor style.
See this post:
https://community.mybb.com/thread-223412-post-1330538.html#pid1330538

I can check at your site if you need and can trust.


RE: Template mess up - Claraviolet - 06-12-2019

(06-12-2019, 03:01 PM)effone Wrote: Reapplied Editor style?
(06-12-2019, 02:47 PM)effone Wrote: If you are using custom editor style (or even not) reapply the editor style.
See this post:
https://community.mybb.com/thread-223412-post-1330538.html#pid1330538

I can check at your site if you need and can trust.

Sure.
Thank you.
Will PM you the creds in a minute.


RE: Template mess up - effone - 06-12-2019

Fixed the particular theme you specified. Please check and confirm.


RE: Template mess up - Claraviolet - 06-12-2019

Um....not just the background but the color, borders and everything else is gone, effone Sad
Editor looks fine though


RE: Template mess up - effone - 06-12-2019

There are several editor themes available. Choose as you like.

[Image: Untitled.png]
You had Office applied. I changed to MyBB

Now I have applied Office. Check, and change now.


RE: Template mess up - Claraviolet - 06-12-2019

Um....for the delight new theme, I changed it from office to Default.
And even now, the background, borders are gone. The login and register buttons are no longer visible. It has something to do with the CSS...may I know what can be done?


RE: Template mess up - effone - 06-12-2019

You had errors in color naming. Should be fine now.


RE: Template mess up - Claraviolet - 06-12-2019

(06-12-2019, 03:36 PM)effone Wrote: You had errors in color naming. Should be fine now.

Oh...thank you effone. May I know the changes that you have made?
There are other flavors for this theme....so....

Also, the quick reply box still got the issue, effone.


RE: Template mess up - effone - 06-12-2019

For the editor - just reapply the Editor Style as I posted snap above to every single variant wherever problem arises.
For the rest of the css issues - I have corrected all the "flavors" and should be fine now.

If any problem still persists feel free to contact me. If you can describe the following I will definitely help further.

[Image: unknown.png]

If you are using editor plugin in quick reply the plugin needs to be updated. Contact author.


RE: Template mess up - Claraviolet - 06-12-2019

(06-12-2019, 03:43 PM)effone Wrote: For the editor - just reapply the Editor Style as I posted snap above to every single variant wherever problem arises.
For the rest of the css issues - I have corrected all the "flavors" and should be fine now.

If any problem still persists feel free to contact me. If you can describe the following I will definitely help further.

[Image: unknown.png]

If you are using editor plugin in quick reply the plugin needs to be updated. Contact author.


Okay Thank you effone.I haven't informed devilshakerz that we moved to the new domain from animemangaforum.com to myanimeforum.net  
Thank you so much!