MyBB Community Forums
RPG Stats not working properly - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Plugins (https://community.mybb.com/forum-73.html)
+---- Forum: Plugin Support (https://community.mybb.com/forum-72.html)
+---- Thread: RPG Stats not working properly (/thread-224219.html)



RPG Stats not working properly - Xyaena - 2019-08-10

The plugin RPG Stats (https://community.mybb.com/mods.php?action=bugtracker&pid=1242) isn't properly working on my board. I've set all the custom IDs to point to each RPG stat and it is not taking effect on what damage, consumption, element, or Limit Break name is with accuracy.

If someone who is familiar with the RPG Stats plugin and wants to assist on working the plugin for my board, please shoot me a message.

Thanks.


RE: RPG Stats not working properly - Settyness - 2019-08-10

I'm the creator of the plugin, I can probably help. Are numbers not changing at all after you put in the proper fids or are you saying they're inaccurate?


RE: RPG Stats not working properly - Xyaena - 2019-08-10

They're not properly being inputted. The only thing "changing" is the limit number, but even then after pointing them to the correct Field IDs, none of them are applying right. My HP damage isn't changing it. My Limit's not expanding based on the number inputted. If you'd like access to my board for checking templates, feel free to message me.