MyBB Community Forums
Changes to newthread template not working - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: Extensions (https://community.mybb.com/forum-201.html)
+--- Forum: Themes (https://community.mybb.com/forum-103.html)
+---- Forum: Theme Development (https://community.mybb.com/forum-105.html)
+---- Thread: Changes to newthread template not working (/thread-224426.html)



Changes to newthread template not working - waldoe_archer - 2019-08-27

Hey, I've been working with a friends mybb. I've been removing the smilies table on the post reply, signature edit, pm's etc, using the stylesheet to hide it. I'm attempting to do the same with the new thread template, but anytime I change it, it does nothing on refresh. I tried removing the smilieinsert lines, still nothing. I am editing home --> template sets --> my_template --> newthread templates --> newthread


RE: Changes to newthread template not working - GodLess101 - 2019-08-27

You're removing this line

{$smilieinserter}

That should do the trick, try clearing your cache and possible Force Refresh (Google Chrome is CTRL+F5).

If problems still persist please give me more information.


RE: Changes to newthread template not working - waldoe_archer - 2019-08-27

Hey, thanks for the reply. I've already removed the {$smilieinserter} line.
tried clearing my cache and force refreshing no dice. what other info would help?

So, I reverted the newthread template to original and made my changes again. It seems to be working. Thanks for the quick reply


RE: Changes to newthread template not working - GodLess101 - 2019-08-27

No problem, glad you got it working.

I'll remember that for further reference.