MyBB Community Forums
[JavaScript] Forum design is damaged - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [JavaScript] Forum design is damaged (/thread-224973.html)

Pages: 1 2


Forum design is damaged - FlexKleks - 2019-10-12

Hi,
I have a plugin installed and then something came. I do not know why it looks like this.
I deleted it again but it still looks like this. Is it perhaps the database? I ask for help

This is how it looks like:
https://blazemc.net/forum/index.html

Since plugin I have installed:
https://community.mybb.com/mods.php?action=view&pid=360


~FlexKleks


RE: Forum design is damaged - Ashley1 - 2019-10-12

Check the contents of your global.css, it seems to be overwritten by the shoutbox css.


RE: Forum design is damaged - Wildcard - 2019-10-12

This is the problem:

https://blazemc.net/forum/cache/themes/theme3/global.css

The only thing in your global.css is the style info for DVZ Shoutbox.


RE: Forum design is damaged - FlexKleks - 2019-10-12

Oh well, okay. Thank you for your prompt reply. How can I fix the problem now?


RE: Forum design is damaged - Wildcard - 2019-10-12

If you have a backup of your forum, you can repair the CSS file with it.


RE: Forum design is damaged - FlexKleks - 2019-10-12

Hey,
Thanks for your help. It worked


RE: Forum design is damaged - Wildcard - 2019-10-13

Cool


RE: Forum design is damaged - FlexKleks - 2019-11-20

Good day, I have the problem again. Unfortunately, I do not know why that is. I only changed the SMTP mail server. This time I have 2 problems. My first problem is that the settings everything is double. (See picture 1). My 2 problem is that again the CSS file does not work properly. I have already exchanged them, but has brought nothing. I apologize. I would be glad about a feedback.

Config problem: (german text)
https://prnt.sc/pzl1v7

Forum problem:
https://galaxycave.net/forum

is it the css file? (DVZ Shoutbox) is not installed!

Sorry about my writing mistakes. My English is not that good


RE: Forum design is damaged - User 129272 - 2019-11-20

[attachment=42335 Wrote:FlexKleks pid='1338853' dateline='1574255883']Good day, I have the problem again. Unfortunately, I do not know why that is. I only changed the SMTP mail server. This time I have 2 problems. My first problem is that the settings everything is double. (See picture 1). My 2 problem is that again the CSS file does not work properly. I have already exchanged them, but has brought nothing. I apologize. I would be glad about a feedback.

Config problem: (german text)
https://prnt.sc/pzl1v7

Forum problem:
https://galaxycave.net/forum

is it the css file? (DVZ Shoutbox) is not installed!

Sorry about my writing mistakes. My English is not that good
   
Are you sure all files are uploaded to the server correctly? Try running a file verification from the ACP.

Edit: Just realized you're attempting to load content from different websites as pointed out by @NoRules, that definitely has something to do with it.


RE: Forum design is damaged - NoRules - 2019-11-20

Hi,

the CSS problem it's beacuse your forum is trying to load an incorrect CSS file:
https://blazemc.net/forum/css.php?stylesheet%5B0%5D=19&stylesheet%5B1%5D=18&stylesheet%5B2%5D=36&stylesheet%5B3%5D=37

BTW, why in the hell is your forum loading CSSs from different web pages?:
https://griefergames.de/style/style-1.css?m=1570905057
https://www.gommehd.net/forum/css.php?css=xenforo,public&style=19
https://blazemc.net/forum/css.php?stylesheet%5B0%5D=19&stylesheet%5B1%5D=18&stylesheet%5B2%5D=36&stylesheet%5B3%5D=37
The first one gives error too.