MyBB Community Forums
[How To?] CKEditor acting weird. - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [How To?] CKEditor acting weird. (/thread-225732.html)



CKEditor acting weird. - KFSE - 2019-12-15

Hey. Not sure what I did, but my CKEditor is acting weird. I tried editing it to other version of the CKEditor from the CPA but it's not changing.

Should I perhaps replace the CKEditor code all in all? And how would I do that.

Thanks!


RE: CKEditor acting weird. - GodOfWonders - 2019-12-15

I had the same thing happen when using a custom theme. I think the theme's javascript version numbers were off which caused the problem. Are you using a custom theme and if so what theme?


RE: CKEditor acting weird. - KFSE - 2019-12-16

(2019-12-15, 10:20 PM)GodOfWonders Wrote: I had the same thing happen when using a custom theme.  I think the theme's javascript version numbers were off which caused the problem.  Are you using a custom theme and if so what theme?

Hi, yes it's a custom theme. I bought it and the owner isn't responsive.

Is there no way I can solve this on my own? Like switching some files into MyBB standard ones.


RE: CKEditor acting weird. - effone - 2019-12-16

First of all CKEditor is not in core, its available via plugin though.

If you are referring the default editor then thats SCEditor. You can have a look at this thread, if it helps:
https://community.mybb.com/thread-223638.html