MyBB Community Forums
[General] Quote this post broken after upgrade to 1.8.22 - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: General Support (https://community.mybb.com/forum-176.html)
+--- Thread: [General] Quote this post broken after upgrade to 1.8.22 (/thread-226090.html)



Quote this post broken after upgrade to 1.8.22 - 8guawong - 2020-01-17

please help me after upgrading to 1.8.22 i noticed i can't use "quote this post" anymore
see the attached image if don't understand by what i'm saying
my site is here @ blackmarke7.org


RE: Quote this post broken after upgrade to 1.8.22 - WallBB - 2020-01-17

Check your headerinclude template, the MyBB js in headerinclude are outdated. Your theme templates are not supported for MyBB 1.8.22


RE: Quote this post broken after upgrade to 1.8.22 - 8guawong - 2020-01-18

(2020-01-17, 08:08 AM)WallBB Wrote: Check your headerinclude template, the MyBB js in headerinclude are outdated. Your theme templates are not supported for MyBB 1.8.22

hi thx for the reply! but its the same for the default theme as well
and i've tried reverting the headerinclude template to default but that did not fix the problem


RE: Quote this post broken after upgrade to 1.8.22 - noyle - 2020-01-19

Do you have all correct MyBB 1.8.22 files uploaded? What's the result of running a file verification?

If all files are correct, maybe you need to force refresh the browser to get the new JavaScript files, since your custom template doesn't update the version number of upgraded JavaScript files.


RE: Quote this post broken after upgrade to 1.8.22 - 8guawong - 2020-01-22

(2020-01-19, 11:44 AM)noyle Wrote: Do you have all correct MyBB 1.8.22 files uploaded? What's the result of running a file verification?

If all files are correct, maybe you need to force refresh the browser to get the new JavaScript files, since your custom template doesn't update the version number of upgraded JavaScript files.

hello i think i know what is the problem its the quick simple editor (https://community.mybb.com/mods.php?action=view&pid=409) that is broken
after i deactivate the plugin i can use the "quote this post" function again


RE: Quote this post broken after upgrade to 1.8.22 - rfssjz - 2020-01-26

I'm using Yui Editor, and this issue only surfaced with the latest MyBB version. Nothing seems to work.