MyBB Community Forums
Merging of Avatars and Attachments not working - Printable Version

+- MyBB Community Forums (https://community.mybb.com)
+-- Forum: 1.8 Support (https://community.mybb.com/forum-175.html)
+--- Forum: Merge System Support (https://community.mybb.com/forum-180.html)
+--- Thread: Merging of Avatars and Attachments not working (/thread-226642.html)



Merging of Avatars and Attachments not working - Belantro - 2020-02-27

Good Day,

I have tried performing a migration from phpBB 3.2.6 to MyBB everything goes well until I get to the avatar and attachment merge which then keeps giving an error:
Quote:The directory could not be read. Please adjust the chmod permissions to allow it to be read from and ensure the URL is correct.


This is unfortunately not the full message only part that I could remember currently as to get the error I would need to do a full install again. I tried having the URL point directly to the localhostĀ path as the db and forums are on the same server to no avail.

I have skipped this step to see if any other parts has gone wrong but will be doing a fresh install again as these avatars and attachments need to be moved across, I then found that posts that have been moved over has gotten all messed up with "formatting code" in all the posts. See attachment for what is being seen.

I have done a few searches and can't seem to find the solution to either of the problems. Any assistance will be greatly appreciated.

Fix for avatar and attachments found at: https://community.mybb.com/thread-216091.html

Second problem solution found at: https://community.mybb.com/thread-208481.html